Viewing data products

How to view data products outside of Ground Control

Ground Control offers the ability to download various outputs of your data products in order to view/share them offline. Please note that due to filesizes and data complexity, the majority of data product outputs cannot be viewed in a native image viewer (e.g. Windows Photo viewer,  OSX Preview) on a computer and requires specialized software. The steps below describe how to view different data product outputs.

For all Data Product Outputs

  1. Go to Manage -> Data Products. Find the data product that contains the data you want to download. From here, click the ... actions menu button, and download the data you need: 
    Screen Shot 2021-01-20 at 11.23.50 PM
  2. Install a GIS software if you don't already have one. QGIS is a free open-source solution. The instructions below will be specifically for QGIS, but the data management process should be similar across other GIS platforms. Open QGIS.

2D Products (Orthomosaics, DSMs, Contours, NDVI, Thermal, etc.)

Viewing Orthomosaics/DSMs:

  1. Go to Layer -> Add Raster Layer:
    Screen Shot 2021-01-20 at 1.44.53 PM
  2. Click on the ... to select your downloaded file and then click add Click Add:
    Screen Shot 2021-01-20 at 1.47.02 PM
  3. The layer will now be added to the list on the left. If you are viewing RGB/standard data (orthomosaics, DSMs, Contours) you will see the RGB Bands on the left-hand side. The coordinate system for the data is displayed in the bottom right corner. If you are viewing an advanced data product output (NDVI, Thermal Index map, other indices), you will see the data range for the values in the index map:
  4. Orthomosaic/DSM view:
    Orthomosaic-1

Contour Lines:

  1. Contour lines. Once the Contour bundle has been downloaded, extract the files to a folder. Ensure all files are extracted. Open QGIS and Go to Layer -> Add Layer -> Add Vector Layer.  You can click on Identify features tool and click on the contour layers to see their elevation data:
    Add Vector Layer
  2. Browse to the .shp file for your contour file and click add. Leave all settings left as default.Add contour shp file
  3. From here your contour layer will be displayed on the map. You can click on the identify features tool to click on one of the contour lines and get its elevation:View Contour Data
    Note: Unless a feet-denoted coordinate system is specified then the elevation data will be in meters. If contour data is needed in another unit, please see the article How to convert data.

Viewing Advanced Data (NDVI, Thermal Data, Indices, etc.)

  1. Review the steps above for adding an orthomosaic to QGIS and then continue with the steps below.
  2. Right-click on the layer -> properties:
    Screen Shot 2021-01-20 at 1.48.26 PM

  3. Go to Symbology, change render type to single band pseudocolor, and choose the following color ramp based on your data:
    NDVI/other indexes: RdYlGr
    Thermal: Magma
    Note: These are just recommendations for color ramps to visualize data.

  4. Screen Shot 2021-01-20 at 1.53.18 PM
  5. Click OK in the bottom right corner. The color ramp for your index/thermal data has now been updated:
    Screen Shot 2021-01-20 at 1.59.59 PM

Viewing 3D Data Products (3D Meshes, Point Clouds)

All 3D Data Products can be visualized via a free software called CloudCompare.

Viewing 3D Meshes

  1. After you've downloaded your 3D Mesh, extract the files to a folder.
  2. NOTE: you must extract all files to the same folder, and you should NOT edit the names. There are internal linkages between the files that will fail to associate if the files are renamed. You can name the enclosing folder that you use whatever you like.

  3. After you've extracted the files. Open CloudCompare and go to File -> Open. Choose the OBJ file:
    Open Mesh-1
  4. You can now view the data!
    View 3D_Mesh_Data

Viewing 3D Point Clouds

  1. NOTE: Point Clouds are not currently available for direct download. If you need a Point Cloud file please email support@measure.com.
  2. After you have downloaded your Point Cloud open CloudCompare and go to File -> Open. Choose the LAS file:
    Point Cloud Open
  3. Apply any recommended settings and then you're ready to view your data!

    View Point Cloud